website running pretty slowly

For troubles with forum features or general questions regarding site moderation/administration.
User avatar
s_mcsleazy
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 16316
Joined: Thu Jul 28, 2011 7:30 am
Location: glasgow

website running pretty slowly

Post by s_mcsleazy » Sun Jan 17, 2021 3:11 pm

im running it on chrome and it's been running really slow for the last few weeks. like from click to taking me to the page is a good 8 seconds. it's like we're on dialup.
offset guitars resident bass player.
'Are you trying to seduce me Mrs Robinson? Or do you just want me to solder a couple of resistors into your Muff?'

User avatar
andy_tchp
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 6686
Joined: Fri Apr 02, 2010 1:36 am
Location: Brisbane

Re: website running pretty slowly

Post by andy_tchp » Sun Jan 17, 2021 3:21 pm

I've noticed this intermittently over the past couple of weeks too.
"I don't know why we asked him to join the band 'cause the rest of us don't like country music all that much; we just like Graham Lee."
David McComb, 1987.

User avatar
HNB
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 11331
Joined: Tue May 10, 2011 7:55 am
Location: Puyallup, Washington
Contact:

Re: website running pretty slowly

Post by HNB » Sun Jan 17, 2021 3:29 pm

Same. :)
@}--Christopher--{@
Lilith Guitars

User avatar
mbene085
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 6651
Joined: Tue May 24, 2016 5:07 am

Re: website running pretty slowly

Post by mbene085 » Sun Jan 17, 2021 3:57 pm

I was going to agree, but it took so long to load this page that I wandered away to something else and forgot to come back.

I'm staying in a short term rental at the moment and thought it was bad wifi here for the past week or so, but now that you mention it, I haven't had issues loading other pages.

User avatar
HNB
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 11331
Joined: Tue May 10, 2011 7:55 am
Location: Puyallup, Washington
Contact:

Re: website running pretty slowly

Post by HNB » Sun Jan 17, 2021 4:04 pm

I am using ethernet right into the modem. Other sites are loading normally. It seems to go in spurts of lag then normal then lag.
@}--Christopher--{@
Lilith Guitars

User avatar
mbene085
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 6651
Joined: Tue May 24, 2016 5:07 am

Re: website running pretty slowly

Post by mbene085 » Sun Jan 17, 2021 4:14 pm

HNB wrote:
Sun Jan 17, 2021 4:04 pm
I am using ethernet right into the modem. Other sites are loading normally. It seems to go in spurts of lag then normal then lag.
Totally agree. I tried troubleshooting the router, my VPN, the browser, and even the OS (I have both a macbook and windows PC with me, as well as my Android phone) and can't identify any hardware or software issues on my end. It's intermittent but very noticeable and other sites aren't behaving the same way.

User avatar
jthomas
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 746
Joined: Sat Feb 16, 2013 12:44 pm
Location: Downeast Maine

Re: website running pretty slowly

Post by jthomas » Sun Jan 17, 2021 5:02 pm

intermittently slow for me.

User avatar
windmill
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 3387
Joined: Fri Dec 21, 2007 4:31 am
Location: South Eastern Australia

Re: website running pretty slowly

Post by windmill » Sun Jan 17, 2021 5:02 pm

ok round here

using firefox

User avatar
zhivago
Mods
Mods
Posts: 21026
Joined: Tue Sep 12, 2006 6:18 am
Location: London, UK

Re: website running pretty slowly

Post by zhivago » Mon Jan 18, 2021 12:26 am

I'm on the latest version of Safari...lightning fast, as usual for me. :)
Resident Spartan.

User avatar
zhivago
Mods
Mods
Posts: 21026
Joined: Tue Sep 12, 2006 6:18 am
Location: London, UK

Re: website running pretty slowly

Post by zhivago » Mon Jan 18, 2021 12:27 am

Just had a look on Chrome...no problems at all either. ???
Resident Spartan.

User avatar
Pepe Silvia
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 5415
Joined: Thu May 14, 2009 11:44 am
Location: Philadelphia

Re: website running pretty slowly

Post by Pepe Silvia » Mon Jan 18, 2021 5:00 am

Yup and every once in a while it logs me out. Twice so far in the past week.

User avatar
Jay
Admin
Admin
Posts: 7548
Joined: Mon Sep 11, 2006 5:01 pm
Location: Santa Ana, CA
Contact:

Re: website running pretty slowly

Post by Jay » Mon Jan 18, 2021 9:14 am

Something is/was amiss. Not sure what but the server was getting weird pegs almost on the hour, every hour. I just did a reboot and it picked up right away but we'll have to see if this trend persists.

Image

User avatar
luau
Admin
Admin
Posts: 8718
Joined: Tue Dec 12, 2006 7:07 am
Location: Ft. Lauderdale, FL, USA

Re: website running pretty slowly

Post by luau » Mon Jan 18, 2021 12:18 pm

It's probably everyone looking at RIORIO's Comanche repeatedly. Somebody buy the damn thing already! 8)

We'll get to the bottom of it.

User avatar
andy_tchp
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 6686
Joined: Fri Apr 02, 2010 1:36 am
Location: Brisbane

Re: website running pretty slowly

Post by andy_tchp » Mon Jan 18, 2021 3:04 pm

Thanks again to (all) the Modmins, all smooth sailing so far today.
luau wrote:
Mon Jan 18, 2021 12:18 pm
It's probably everyone looking at RIORIO's Comanche repeatedly. Somebody buy the damn thing already! 8)
:D
"I don't know why we asked him to join the band 'cause the rest of us don't like country music all that much; we just like Graham Lee."
David McComb, 1987.

User avatar
s_mcsleazy
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 16316
Joined: Thu Jul 28, 2011 7:30 am
Location: glasgow

Re: website running pretty slowly

Post by s_mcsleazy » Tue Jan 19, 2021 4:21 am

it's been a bit better but every so often, i'm getting horrible loading times when normal websites are running fine.
offset guitars resident bass player.
'Are you trying to seduce me Mrs Robinson? Or do you just want me to solder a couple of resistors into your Muff?'

Post Reply