tremolo adjustment screw issues

For help with setups and other technical issues.
Post Reply
User avatar
otis
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 1807
Joined: Fri Sep 18, 2009 10:27 am
Location: Belgium

tremolo adjustment screw issues

Post by otis » Tue Nov 06, 2018 3:49 pm

I just got a 1965 Jazzmaster.
Wonderfull guitar, but I have a few issues during the set up.
The trem bar was set up very high, so the trem lock didn't work.
I tried to get the trem lock to work, but as I loosen the adjustment screw, just when I'm about there so that the set up will work, the screw itself lifts up from the trem plate.
I tried to screw it back a couple of times and tune again, but every time I loosen the screw past a certain point, it lifts itself up.
This is the first time I coime around this problem and I don't know what to do (can't find anything online about this problem either).
There's still too much tension on the spring, so that I can't use the trem lock.
anyone knows what's going on?
thanks.

User avatar
Danley
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 985
Joined: Sun Dec 16, 2012 11:46 am
Location: California Republic

Re: tremolo adjustment screw issues

Post by Danley » Tue Nov 06, 2018 3:54 pm

There's actually a thread somewhere right now on this same issue as it relates to an AV vibrato. They were designed for heavier strings.

User avatar
otis
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 1807
Joined: Fri Sep 18, 2009 10:27 am
Location: Belgium

Re: tremolo adjustment screw issues

Post by otis » Tue Nov 06, 2018 4:06 pm

Danley wrote:
Tue Nov 06, 2018 3:54 pm
There's actually a thread somewhere right now on this same issue as it relates to an AV vibrato. They were designed for heavier strings.
That's actually what I pictured myself , but than the pat pend trem on my other Jazzmaster works just fine with the same strings... So it must be it's doable on some trem units... isn't there another possibility? (I'll look at the other thread)

User avatar
otis
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 1807
Joined: Fri Sep 18, 2009 10:27 am
Location: Belgium

Re: tremolo adjustment screw issues

Post by otis » Wed Nov 07, 2018 12:54 am

Danley wrote:
Tue Nov 06, 2018 3:54 pm
There's actually a thread somewhere right now on this same issue as it relates to an AV vibrato. They were designed for heavier strings.
It seems you were right!
Here's what I found on 'the higher evolution of offset-waist guitars':

'Note: Some vintage systems seem to have very strong springs, so that the “balanced” position will not be possible even with the tension loosened as far as possible. This happens usually with string sets lighter than .11s (.10s on the JM).'
https://offset.guitars/the-goodies/sett ... lo-system/

So it seems there isn't really a cure in this instance, exept going to 011's.
Maybe next stringchange.

User avatar
otis
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 1807
Joined: Fri Sep 18, 2009 10:27 am
Location: Belgium

Re: tremolo adjustment screw issues

Post by otis » Wed Nov 07, 2018 2:12 pm

So I've met the same problems and found the same source to solve it as the poster of this thread some days earlier.
didn't see it.
http://www.offsetguitars.com/forums/vie ... 7&t=110388
the idea about the neck-angle is interesting.

User avatar
Paul-T
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 79
Joined: Mon Jun 11, 2018 4:41 am

Re: tremolo adjustment screw issues

Post by Paul-T » Thu Nov 08, 2018 2:05 am

My 63 Jazzmaster simply won't adjust for the trem-lock to work with '010 strings.
"classic marked down to 20 pence bargain bin fodder'

Post Reply