Is everyone missing the OSG menu bar?

For troubles with forum features or general questions regarding site moderation/administration.
Post Reply
User avatar
brucer
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 300
Joined: Sun Nov 02, 2014 10:18 pm
Location: Just below the middle of BC, Canada

Is everyone missing the OSG menu bar?

Post by brucer » Sat Sep 30, 2017 2:03 pm

I can't seem to find the "new posts" button. Is this a temporary thing due to the server transfer?
I'm a thread killer, but only on the internet ... mostly.

User avatar
Chippertheripper
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 264
Joined: Sun Dec 30, 2012 1:53 pm
Location: SE mass

Re: Is everyone missing the OSG menu bar?

Post by Chippertheripper » Sat Sep 30, 2017 5:30 pm

‘Tis gone from mine as well. C’est la vie.
NEBULA V

User avatar
Jay
Admin
Admin
Posts: 7386
Joined: Mon Sep 11, 2006 5:01 pm
Location: Santa Ana, CA
Contact:

Re: Is everyone missing the OSG menu bar?

Post by Jay » Sat Sep 30, 2017 8:33 pm

It seems it is part of the search functionality which has been temporarily disabled. Unfortunately, the search index was over half of the sites mysql database and the db was so large that I've been having trouble importing it on the new server. So I had to do something to get the size down while I migrate us elsewhere and deleting the search index and disabling the function temporarily made the most sense. Sorry for the inconvenience but it will be back eventually.

User avatar
Chippertheripper
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 264
Joined: Sun Dec 30, 2012 1:53 pm
Location: SE mass

Re: Is everyone missing the OSG menu bar?

Post by Chippertheripper » Sun Oct 01, 2017 3:40 am

Thanks Jay, for keeping us going, and taking the time to explain.
NEBULA V

User avatar
joeybsyc
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 1462
Joined: Sat Oct 03, 2009 12:55 pm

Re: Is everyone missing the OSG menu bar?

Post by joeybsyc » Mon Oct 09, 2017 12:51 pm

Define "eventually"... It's SO hard to navigate this place with no search feature.
Check out my little collection at http://vintagefenders.weebly.com

User avatar
lizardville
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 145
Joined: Mon Jun 25, 2007 9:35 am
Location: La Linea -Spain-

Re: Is everyone missing the OSG menu bar?

Post by lizardville » Tue Oct 17, 2017 12:46 am

Do you guys still have the same issue?
No changes on mine... :(

User avatar
mekhem
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 1073
Joined: Mon Nov 01, 2010 8:54 pm

Re: Is everyone missing the OSG menu bar?

Post by mekhem » Wed Oct 18, 2017 5:48 pm

I dont have the menu - but its on the "Quick Links"


W00t!

User avatar
Maulden7
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 270
Joined: Sat Oct 23, 2010 12:17 pm
Location: East Midlands, UK

Re: Is everyone missing the OSG menu bar?

Post by Maulden7 » Thu Oct 19, 2017 1:45 am

Everything is fine for me & the site looks much brighter & modern.

I know from personal experience with a car club that I help to run, how difficult it can be to migrate a forum from one platform to another, & also retain everything that was on the forum before the transfer.

It's been done much quicker here than we managed - well done to all involved.

I also know that such a forum etc is not run without incurring some expense, & as a regular user I would be happy to make a contribution (as I have offered before)

Thanks - Dave M.

Post Reply