The board went haywire

Get the latest OffsetGuitars.com news.
User avatar
Jay
Admin
Admin
Posts: 7487
Joined: Mon Sep 11, 2006 5:01 pm
Location: Santa Ana, CA
Contact:

The board went haywire

Post by Jay » Thu Jan 29, 2009 12:40 am

I think the server crashed and it hosed up the database pretty good.  So if you notice any database errors, please reply to this post so I can make sure they get fixed.

User avatar
JazzBlaster
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 9474
Joined: Tue Dec 26, 2006 1:34 pm
Location: United States
Contact:

Re: The board went haywire

Post by JazzBlaster » Thu Jan 29, 2009 1:33 am

: Server shutdown in progress
/home/eureakiv/public_html/forums/Sources/Load.php
380
It's not about the gear! It's about you, your hands, your imagination, your feelings.

User avatar
jop
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 6576
Joined: Tue Jun 24, 2008 12:57 am
Location: Netherlands

Re: The board went haywire

Post by jop » Thu Jan 29, 2009 10:36 am

Sometimes when I click a thread the page remains blank while IE says it's done loading. This happens randomly.  ???

User avatar
Pingu
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 5793
Joined: Fri Feb 02, 2007 4:12 pm
Location: Malmö, Sweden

Re: The board went haywire

Post by Pingu » Thu Jan 29, 2009 10:40 am

Sometimes I get something about being unable to connect to MySQL server, but if I hit reload it usually starts working again.
"Anything that doesn't take years of your life and drive you to suicide hardly seems worth doing." - Cormac McCarthy

dug
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 8303
Joined: Sat Apr 26, 2008 3:24 pm
Location: Tennessee
Contact:

Re: The board went haywire

Post by dug » Thu Jan 29, 2009 10:44 am

SOMETIMES I GET REALLY PISSED AND START YELLING!

FUCK! SHIT! DAMN!  >:(

Ok. I'm better. For now.

User avatar
parry
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 7967
Joined: Sat Apr 05, 2008 10:08 am
Location: Ontario, CANADA
Contact:

Re: The board went haywire

Post by parry » Thu Jan 29, 2009 10:47 am

I was pretty sure this was a thread about threads getting off-topic...
not that THAT happens...  :-[

Really, i did!  ;)

Seriously though...
I seem to time-out to some nonsense about server timeout - but functionally (aside from that) seems okay.
Fighting for peace is like fucking for virginity.

User avatar
Jay
Admin
Admin
Posts: 7487
Joined: Mon Sep 11, 2006 5:01 pm
Location: Santa Ana, CA
Contact:

Re: The board went haywire

Post by Jay » Thu Jan 29, 2009 11:11 am

Server shutdown in progress means the server was being reset by the host.  That in and of itself is not a problem but every once in awhile it will spit back a database error if something was being written write at that exact time.  Timeouts are another issue and I would guess are related to the amount of traffic at the time be it to our site or another hosted on the same server.  We've been getting a lot more traffic over the last year or so and I've noticed that site/server performance really isn't what it used to be when there were only a few hundred of us.

User avatar
jop
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 6576
Joined: Tue Jun 24, 2008 12:57 am
Location: Netherlands

Re: The board went haywire

Post by jop » Thu Jan 29, 2009 12:21 pm

Just got the blank page again when clicking on the non-offset section. I clicked refresh and it was ok again.

User avatar
JazzBlaster
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 9474
Joined: Tue Dec 26, 2006 1:34 pm
Location: United States
Contact:

Re: The board went haywire

Post by JazzBlaster » Thu Jan 29, 2009 12:52 pm

Database Error: Lost connection to MySQL server during query
File: /home/eureakiv/public_html/forums/Sources/Recent.php
Line: 866
It's not about the gear! It's about you, your hands, your imagination, your feelings.

User avatar
the older brother
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 10693
Joined: Wed Aug 29, 2007 12:12 pm
Location: Gothenburg, Sweden.
Contact:

Re: The board went haywire

Post by the older brother » Fri Jan 30, 2009 1:20 am

No avatar pics are showing at the moment.
Someone knows where I can find the nearest woodchipper to throw my pieces of junk into?

User avatar
Pingu
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 5793
Joined: Fri Feb 02, 2007 4:12 pm
Location: Malmö, Sweden

Re: The board went haywire

Post by Pingu » Fri Jan 30, 2009 1:27 am

the older brother wrote: No avatar pics are showing at the moment.
+1
"Anything that doesn't take years of your life and drive you to suicide hardly seems worth doing." - Cormac McCarthy

User avatar
JazzBlaster
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 9474
Joined: Tue Dec 26, 2006 1:34 pm
Location: United States
Contact:

Re: The board went haywire

Post by JazzBlaster » Fri Jan 30, 2009 1:50 am

Pingu wrote:
the older brother wrote: No avatar pics are showing at the moment.
+1
+2
It's not about the gear! It's about you, your hands, your imagination, your feelings.

User avatar
Haddock
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 2622
Joined: Sat May 03, 2008 11:07 am
Location: Toulouse, France

Re: The board went haywire

Post by Haddock » Fri Jan 30, 2009 2:15 am

JazzBlaster wrote:
Pingu wrote:
the older brother wrote: No avatar pics are showing at the moment.
+1
+2
Jay's is showing, but yes most are not.
“Man does not cease to play because he grows old; man grows old because he ceases to play.” -- George Bernard Shaw

User avatar
kle
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 1836
Joined: Thu Aug 02, 2007 9:54 am
Location: Austria
Contact:

Re: The board went haywire

Post by kle » Fri Jan 30, 2009 3:48 am

I didn't have one anymore, had to upload a new one.

User avatar
the older brother
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 10693
Joined: Wed Aug 29, 2007 12:12 pm
Location: Gothenburg, Sweden.
Contact:

Re: The board went haywire

Post by the older brother » Fri Jan 30, 2009 3:52 am

kle wrote: I didn't have one anymore, had to upload a new one.
aha!

- Me too

BTW - I don't like that the URL feature on the avatar is gone.
Someone knows where I can find the nearest woodchipper to throw my pieces of junk into?

Post Reply