Blues Junior - weird crackling with tremolo pedal

Make it loud here.
Post Reply
User avatar
Bradley-Jazz
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 189
Joined: Thu Sep 29, 2016 12:00 pm
Location: Sheffield, UK

Blues Junior - weird crackling with tremolo pedal

Post by Bradley-Jazz » Wed Jun 10, 2020 11:00 am

Hi Everyone, I’m after a bit of advice...

My Fender Blues Junior III Tweed with Jensen speaker has being doing something weird....

It’s been making a crackling/spitting sound with a home made tremolo pedal (a Fuzz Dog Shoot the Moon clone) in front and engaged. At first I assumed it was the pedal of course, but then I tried it with a TC Pipeline tremolo in front and it did exactly the same thing - crackling only when the trem is engaged, not when it is on bypass. It doesn’t do it with any other pedal, and both were powered with a good T-Rex Fuel Tank power supply. Different guitars made no difference. The crackling is pretty constant and random in pattern - doesn’t rise and fall with the trem. Right now it has stopped, but it did that before then came back.

Any ideas? Tubes starting to go? Could the regular fluctuation of input from the trem be upsetting a dodgy preamp tube?

I’m no expert in the workings of valve amps at all, though I would be comfortable swapping tubes, if that is what it might take (and aware of the safety precautions needed).

Thanks for any suggestions!
Stop me if you think you've heard this one before....

User avatar
øøøøøøø
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 4818
Joined: Sun Jan 06, 2008 8:26 pm
Location: Brooklyn, NY
Contact:

Re: Blues Junior - weird crackling with tremolo pedal

Post by øøøøøøø » Wed Jun 10, 2020 3:27 pm

See if you can get the crackling to reproduce by other means. Do you have a passive volume pedal? Try pulsing the volume pedal as though it were a tremolo, and see if the crackle appears. My hunch is that you will not--I'd wager something unseen is going on here.

Give a little grasp-and-nudge to each tube in the amp. Do any of them cause the crackle to rear its head when disturbed? The solder joints on the tube sockets in those are prone to cracking and becoming intermittent... perhaps the tremolo is exacerbating a vibration-induced issue? But even that seems relatively-unlikely.

What if you just turn the amp up a bit louder than usual? Any crackling then? It's possible the tremolo pedals output slightly greater than unity gain when at the peak of their amplitude.

User avatar
Bradley-Jazz
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 189
Joined: Thu Sep 29, 2016 12:00 pm
Location: Sheffield, UK

Re: Blues Junior - weird crackling with tremolo pedal

Post by Bradley-Jazz » Wed Jun 10, 2020 11:26 pm

Thanks - I’ll try that tonight after work!
Stop me if you think you've heard this one before....

User avatar
Bradley-Jazz
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 189
Joined: Thu Sep 29, 2016 12:00 pm
Location: Sheffield, UK

Re: Blues Junior - weird crackling with tremolo pedal

Post by Bradley-Jazz » Thu Jun 11, 2020 9:50 am

Right, plugged it all in, same issue with trem pedal, no apparent issue with the valve seating. Volume pedal won’t induce it.

Unplug the vol pedal and switch the cables around and it’s gone. Put them back as they were and it’s back. The lead between the tremolo pedal and the amp was a Planet Waves one that you are only supposed to use one way round - it’s marked for guitar end and amp end. It was the right way round, but seems that was the issue. If I put that lead before the pedal it won’t make the crackle, if I put it back in afterwards, it does.

It doesn’t seem to be a break or bad connection - I can flex the cable without weird noises, and it’s 3m long - not huge. But it’s something about the trems and that lead....

If anyone can explain that, I’d be interested, but for the time being it seems the amp is ok. Fingers crossed....
Stop me if you think you've heard this one before....

User avatar
andy_tchp
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 6143
Joined: Fri Apr 02, 2010 1:36 am
Location: Brisbane

Re: Blues Junior - weird crackling with tremolo pedal

Post by andy_tchp » Thu Jun 11, 2020 3:27 pm

Your amp is fine.

I would replace that cable with a normal one (ie plain old 1/4" switchcraft plugs and single conductor shielded 'instrument' cable) and call it done.

With the new information about the (quasi) directional cable with 'amp' and 'instrument' ends I'm lead to believe that this particular PW cable is a two conductor+shield type cable with the shield only tied to ground at one end, and floating at the other.

This can be useful in some scenarios for noise abatement, but can occasionally invoke 'unintended consequences' like MORE noise.

For guitar/effects pedals/amp chains I just wouldn't bother.
"I don't know why we asked him to join the band 'cause the rest of us don't like country music all that much; we just like Graham Lee."
David McComb, 1987.

User avatar
Bradley-Jazz
PAT. # 2.972.923
PAT. # 2.972.923
Posts: 189
Joined: Thu Sep 29, 2016 12:00 pm
Location: Sheffield, UK

Re: Blues Junior - weird crackling with tremolo pedal

Post by Bradley-Jazz » Thu Jun 11, 2020 11:34 pm

Interesting - thank you!

Yes, that cable has now been taken out of rotation.

Cheers
Stop me if you think you've heard this one before....

Post Reply